Commit 396ec0f6 authored by Praveen Arimbrathodiyil's avatar Praveen Arimbrathodiyil
Browse files

update template language

parent 38975002
......@@ -59,7 +59,7 @@ _Description: Use Let's Encrypt?
.
Note: letsencrypt does not have a usable nginx plugin currently, so
certificates must be renewed manually after 3 months, when current
letsencrypt certificate expire. If you choose yes here, you will also be
letsencrypt certificate expire. If you choose this option, you will also be
agreeing to letsencrypt terms of service.
Template: diaspora-common/letsencrypt_email
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment