Commit a17ca7d5 authored by Cédric Boutillier's avatar Cédric Boutillier
Browse files

Add Breaks/Replace with versions of ruby-fog causing file conflicts (Closes: #747555)

parent 4253d9e0
ruby-fog-core (1.22.0+gh-1) UNRELEASED; urgency=low
ruby-fog-core (1.22.0-1) unstable; urgency=low
* New upstream release
* Team upload.
* Add Breaks/Replace with versions of ruby-fog causing file conflicts
(Closes: #747555) to fix upgrade path from the monolithic ruby-fog
package.
-- Pirate Praveen <praveen@debian.org> Wed, 23 Apr 2014 20:29:40 +0530
[ Pirate Praveen ]
* New upstream release.
-- Cédric Boutillier <boutil@debian.org> Sat, 10 May 2014 07:17:51 +0200
ruby-fog-core (1.21.1+gh-1) unstable; urgency=low
......
......@@ -17,6 +17,8 @@ XB-Ruby-Versions: ${ruby:Versions}
Depends: ${shlibs:Depends}, ${misc:Depends}, ruby | ruby-interpreter,
ruby-builder, ruby-excon, ruby-formatador, ruby-mime-types, ruby-net-ssh,
ruby-net-scp
Breaks: ruby-fog (<< 1.22.0-2~)
Replaces: ruby-fog (<< 1.22.0-2~)
Description: shared classes and tests for fog providers and services
Fog supports all major cloud providers including AWS, Rackspace, Linode,
Blue Box, StormOnDemand, and many others.
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment